DL501 0B5 Unsauberes Schalten

Technische Infos, Tips für Autofahrer, Bekannte Probleme, Erfahrungen...
Benutzeravatar
Coupe
Beiträge: 5
Registriert: 25. Oktober 2020, 20:26
Kontaktdaten:

DL501 0B5 Unsauberes Schalten

Beitrag von Coupe » 5. April 2021, 14:57

Hallo zusammen,

ich fahre einen Audi A5 3.0 TDI Bj. 2012 mit dem bekannten DL501 Getriebe.

Ich hab ein paar "kleine" Probleme mit dem Getriebe. Beim Anhalten an der Ampel hab ich ein Schlagen, wenn das Getriebe vom 2. Gang in den 1. Runterschaltet. Beim Manuellen runterschalten im Schubbetrieb beim Bergabrollen braucht er recht lang um den Gang einzulegen, dabei Rollt das Fahrzeug kurzzeitig als hätte ich auf Neutral geschalten und haut danach den Gang recht ruckartig rein. Selten hab ich ein klacken beim Anfahren sobald ich von der Bremse runtergehe.

Könnte mir das Software Update auf 0008 oder der Reparatursatz mit der Leiterfolie, N436, N440 und N471 weiterhelfen?

Teilenummer SW: 8K1 927 156 Q HW: 0B5 927 156 F
Bauteil: 0B5 30 TDIRdW H10 0007

Es wurden im Januar die Kupplungspunkte mittels ODIS neu angelernt bzw. auch eingefahren.

Fahrzeug hat eine Laufleistung von 164.000 KM, das Getriebe wurde im Oktober 2020 mit einer Laufleistung von 33.000 KM eingekauft und eingebaut, da mir ein "Getriebespezialist" die Mechatronik + Steuergerät zerstört hat.


Vielen Dank und Gruß
Denis

Benutzeravatar
Robert
Administrator
Beiträge: 856
Registriert: 1. Januar 2014, 17:17
Kontaktdaten:

Re: DL501 0B5 Unsauberes Schalten

Beitrag von Robert » 11. April 2021, 08:50

Hallo,

als erstes wurde ich nach dem Fahrgestellnummer und Getriebekennbuchstabe fragen. :)
Zweitens: Beim Tausch des Getriebes wurde Steuergerät/Mechatronik auch getauscht - wie wurde es denn an die Wegfahrsperre angelernt?
Hat jemnad die Daten mittels "clonen" übernommen, oder hat es Audi online mit GEKO angepasst?

Gruß, Robert :geek:

Benutzeravatar
Coupe
Beiträge: 5
Registriert: 25. Oktober 2020, 20:26
Kontaktdaten:

Re: DL501 0B5 Unsauberes Schalten

Beitrag von Coupe » 12. April 2021, 10:33

Hallo Robert :D

FIN: WAUZZZ8T9CA00xxxx
Getriebekennbuchstabe: NUR

Genau, das Getriebe wurde vollständig mit der Mechatronik übernommen, wurde danach zu Audi geschleppt und die WFS Online mittels GEKO angelernt.

Vielen Dank und Gruß
Denis

Benutzeravatar
Robert
Administrator
Beiträge: 856
Registriert: 1. Januar 2014, 17:17
Kontaktdaten:

Re: DL501 0B5 Unsauberes Schalten

Beitrag von Robert » 17. April 2021, 07:28

OK,
und das eingebaute Getriebe ist definitiv auch "NUR" ?

Es gibt mittlerweile eine 0009 Version für 8K1927156Q software, allerdings die Beanstandungen deuten mehr auf Kupplung Probleme. Weiss man etwas mehr über die Geschichte des Getriebes? War das ein Unfallfahrzeug? Mechatronik als Problemursache für Getriebe mit 33.000 km wäre nicht wirklich glaubwürdig. Vor dem updaten sollte man definitiv mechanische/hydraulische Probleme ausschliessen.
Gibt es Unterschiede wenn das Getriebeöl kalt und warm ist?

Am besten wäre ein Diagnoseprotokoll mittels ODIS mit erweiterten ID und allen Messwertblocken zu erstellen, um den aktuellen Zustand grob zu beurteilen. Ich hoffe zumindest Ölstand stimmt ;)

Gruß, Robert :geek:

Benutzeravatar
Coupe
Beiträge: 5
Registriert: 25. Oktober 2020, 20:26
Kontaktdaten:

Re: DL501 0B5 Unsauberes Schalten

Beitrag von Coupe » 3. Mai 2021, 07:49

Hallo Robert,

Entschuldige bitte die späte Rückantwort.

Ja, das eingebaute Getriebe ist definitiv das "NUR" Getriebe, da wurde beim Kauf und der Anlieferung extra drauf geachtet, dass alle Teilenummern mit den alten übereinstimmen.

Leider ist nicht viel über das Spenderfahrzeug bekannt, aber ich gehe davon aus, dass es ein Unfaller ist, da das Auto komplett ausgeschlachtet wurde. Die FIN vom Spender lautet: WAUZZZ8F1CN005951.

Ölstand sollte passen, wurde ja alles nach Vorgabe gemacht. Aber ich fahr morgen mal auf die Bühne und kontrollier nochmal den stand.

Nein, es gibt kaum einen nennenswerten unterschied, eventuell ein minimal sanfteres Anfahren im kalten Zustand direkt nach dem Startvorgang.

Ich hab die erweiterte ID und die Messblöcke mal angehangen.

Vielen Dank und Gruß
Denis :D
Dateianhänge
Messblöcke Individuell.pdf
(1.05 MiB) 77-mal heruntergeladen
Identifikation.pdf
(64.41 KiB) 60-mal heruntergeladen
Diagnosepotokoll.pdf
(1.26 MiB) 67-mal heruntergeladen
Zuletzt geändert von Coupe am 3. Mai 2021, 07:53, insgesamt 2-mal geändert.

Benutzeravatar
Coupe
Beiträge: 5
Registriert: 25. Oktober 2020, 20:26
Kontaktdaten:

Re: DL501 0B5 Unsauberes Schalten

Beitrag von Coupe » 3. Mai 2021, 07:50

Hier noch das Technisch Relevante Protokoll.
Dateianhänge
Messblöcke technisch relevant.pdf
(437.83 KiB) 63-mal heruntergeladen

Benutzeravatar
Robert
Administrator
Beiträge: 856
Registriert: 1. Januar 2014, 17:17
Kontaktdaten:

Re: DL501 0B5 Unsauberes Schalten

Beitrag von Robert » 3. Mai 2021, 21:15

Danke für die Protokolle. Es sieht alles sehr gut aus :!:
Kein Anzeichen für Kupplungsverschleiß und alles weitere ist auch noch schön in grünem Bereich.
Ich habe lange keine so guten Werte mehr gesehen ;)

Einzigste Sache, die mir nicht gefällt: Jemand hat die Ventile unnötig kalibriert und die Kurven sind jetzt anders als "normal". Bei den Steuergeräten der 1 Generation geht es meistens schiff und sollte besser nicht durchgeführt werden. Das kann eventuell die Adapion des Getriebes etwas beeinflussen und in Grenzbereiche verschieben.. Es ist aber in deinem Fall gar nicht sooo schlimm.

Schade, dass ich nicht selbst fahren darf um die Beanstandung genauer zu beurteilen. Ich habe jetzt nach der Analyse der Werte noch mal nachgedacht und überlege, ob es nicht einfach irgendwo ein Spiel im Antrieb gibt, der akustisch die Effekte "verstärkt". Oder, par excellence, bist Du einfach überempfindlich ;)

Gruß, Robert :geek:

Benutzeravatar
Coupe
Beiträge: 5
Registriert: 25. Oktober 2020, 20:26
Kontaktdaten:

Re: DL501 0B5 Unsauberes Schalten

Beitrag von Coupe » 4. Mai 2021, 06:34

Das klingt ja erstmal ganz gut :D

Ja, für die unnötige Kalibrierung bin ich selbst verantwortlich, hab das nach einer Anleitung aus dem Netz mit VCDS durchgeführt. Gibt es da eine Möglichkeit die Ventile richtig zu kalibrieren?

Ich hätte eventuell noch das Schwungrad in verdacht, welches beim Getriebewechsel nicht gewechselt wurde. Ich hatte mit dem "alten" Getriebe ebenfalls ein klacken, jedoch jedes mal beim Anfahren und beim Schalten in 1-2-3, hatte bei diesem auch Probleme mit dem abwürgen. Das Schwungrad hat nicht mehr perfekt funktioniert, jedoch laut einem Werkstatt Mitarbeiter war es in Ordnung.

Durch die Probleme mit dem "alten" Getriebe bin ich bei diesem Thema etwas überempfindlich und merke jede Kleinigkeit :lol:

Hatte grad mal geschaut, das Originale kostet 1368,00€, das LUK ohne Audi Logo kostet 550,00€

Nach Frankfurt wären es ja eigentlich nur 3,5 Stunden Fahrt :)

Vielen Dank und Gruß
Denis

Benutzeravatar
Robert
Administrator
Beiträge: 856
Registriert: 1. Januar 2014, 17:17
Kontaktdaten:

Re: DL501 0B5 Unsauberes Schalten

Beitrag von Robert » 4. Mai 2021, 09:12

Eine Rekalibrierung ist nicht mehr möglich. :(
Ich könnte die Kurven durch EEPROM editieren wieder auf Werkszustand bringen. Dazu hätte ich aber die Werte von der Analyse Messwertblocken ausgelesen VOR der Kalibrierung gebraucht. Ich meine damit die Blocke:
0002 IDE80001 Analyse 1
- [LO]_Param to DOP
09 00 03 00 01 00 16 11 09
00 03 00 01 00 16 11 00 00
00 00 32 00 00 08 46 00 00
00 00 00 00 00 00 00 00 00
00 0D 33 00 00 00 00 00 32
00 00 08 46 00 00 00 00 00
00 00 00 00 00 00 01 84 22
00 00 00 00 00 32 00 00 00
00 00 00 00 00 00 00 00 00
00 00 00 00 D1 A2 00 00 00
00 00 32 00 00 00 00 00 00
00 00 00 00 00 00........

Das tut jetzt aber nicht viel zur Sache. Zweimasse ist bei 0B5 oft defekt, musste aber schon im Leerlauf deutlich zu hören sein, oder zumindest beim Motor ausmachen richtig klackern. :shock:

Falls du mal in Frankfurt bist kann ich dein Getriebe gerne checken. Es kostet 90 EUR zzgl. MwSt, dauert aber 1-2 Tage, weil ich meine Tests in unterschiedlichen Temperaturbereichen machen muss. Mindestens 1 mal muss ich das Getriebe kalt bis warm fahren, dann abkühlen und nochmal.

Gruß, Robert :geek:

Niko2207
Beiträge: 1
Registriert: 29. Mai 2021, 13:41
Kontaktdaten:

Re: DL501 0B5 Unsauberes Schalten

Beitrag von Niko2207 » 9. Oktober 2021, 13:29

Hi

Ich habe folgendes problem mein 3.0tdi a6 mit s tronic schaltete nicht mehr richtig. Also habe ich verscheucht uber obdeleven eine Getriebe adaption tu machen. Hat auch funktioniert Getrieb schaltet jetzt wieder besser. Aber ich habe das problem das bei schalten aus denn 2->3 gang bei halben oder mehr gas die Kupplung nach dem schalten Rutsch. (Drehzahl steigt) Dann wollte ich alles filmen also einmal Vollgas und dann der schock nach dem schalten kein rutschen alles normal. Habe ich danach nicht mehr weiter verfolgt bis es heute bei schalten 4->5 gerutsch hat. Jetzt ist meine frage ist die Kupplung 1 fast kaputt oder ist es vielleicht was anderes.


Sonnst habe ich keine Getriebe Probleme.
Auto hat jetzt 290000 km. Service am dsg alle 60000km bei Audi


Frage #2
Ich habe auf ebay komplette Kupplungspakete gesehen für 700 euro. Kann die von jeder Werkstatt eingebaut werden oder doch lieber zum Spezialisten.

Wenn zum Spezialisten wo am besten in Raum Dortmund

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste